I think it's ok, because ResourceResolver#getSearchPath() also returns
String. So I think for consistency's sake we should leave it as-is.
While I agree with you in principle, there are other examples where
the singular term is used to refer to a list of paths, e.g. the java
On Tue, Mar 13, 2018 at 3:24 PM, Oliver Lietz <apa...@oliverlietz.de> wrote:
> On Tuesday 13 March 2018 08:36:14 Carsten Ziegeler wrote:
>> We solved 3 issues in this release:
> SLING-7537: The method name should be getSearchPaths() instead of
> getSearchPath() as it returns a list of strings (paths), no?