Hmm interesting, I can't remember to change it, but apparently it got
changed by my commit. That's a mistake.
I guess the best would be to revert that change and do another release
Oliver Lietz wrote
> On Tuesday 13 March 2018 15:46:44 Julian Sedding wrote:
>> Hi Oli
>> I think it's ok, because ResourceResolver#getSearchPath() also returns
>> String. So I think for consistency's sake we should leave it as-is.
>> While I agree with you in principle, there are other examples where
>> the singular term is used to refer to a list of paths, e.g. the java
> ACK, makes sense to be consistent.
> Why was package version for o.a.s.request increased?
> Thanks, Julian!
>> On Tue, Mar 13, 2018 at 3:24 PM, Oliver Lietz <apa...@oliverlietz.de> wrote:
>>> On Tuesday 13 March 2018 08:36:14 Carsten Ziegeler wrote:
>>>> We solved 3 issues in this release:
>>> SLING-7537: The method name should be getSearchPaths() instead of
>>> getSearchPath() as it returns a list of strings (paths), no?
Adobe Research Switzerland