2017-03-20 10:17 GMT+01:00 Greg Huber <gregh3...@gmail.com>:
> They build OK, although the version is 1.1.  The upload still works after
> applying the to a v2.5.10 /lib folder.

Those plugins are only for specific versions, when you already on
Struts 2.5.10, you must migrate to Struts 2.5.10.1

https://github.com/apache/struts-extras/blob/master/struts2-secure-jakarta-multipart-parser-plugin/README.md#supported-versions
https://github.com/apache/struts-extras/blob/master/struts2-secure-jakarta-stream-multipart-parser-plugin/README.md#supported-versions

> struts2-secure-jakarta-multipart-parser-plugin-1.1-SNAPSHOT.jar
> struts2-secure-jakarta-stream-multipart-parser-plugin-1.1-SNAPSHOT.jar

Here you can find the JARs under vote
https://dist.apache.org/repos/dist/dev/struts/struts-extras/struts2-secure-jakarta-multipart-parser-plugin/1.0/
https://dist.apache.org/repos/dist/dev/struts/struts-extras/struts2-secure-jakarta-stream-multipart-parser-plugin/1.0/


Regards
-- 
Ɓukasz
+ 48 606 323 122 http://www.lenart.org.pl/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@struts.apache.org
For additional commands, e-mail: dev-h...@struts.apache.org

Reply via email to