aooohan commented on PR #36:

   I like this PR, but I don't like the change of the Migration class as this 
change made a bit numerous and a bit hassle. I think we could add a field to 
identify whether has been converted, like this`migration.hasConverted()`, which 
requires only minor changes to the implementation of the` 
Migration#migrateStream` method.

This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail:

For queries about this service, please contact Infrastructure at:

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to