[ 
https://issues.apache.org/jira/browse/UIMA-5792?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16509685#comment-16509685
 ] 

ASF GitHub Bot commented on UIMA-5792:
--------------------------------------

asfgit commented on issue #6: [UIMA-5792] - Drop legacy module from uimaFIT v3
URL: https://github.com/apache/uima-uimafit/pull/6#issuecomment-396608762
 
 
   
   Refer to this link for build results (access rights to CI server needed): 
   https://builds.apache.org/job/Apache%20UIMA%20uimaFIT%20(GitHub%20PR)/14/
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


> Drop legacy module from uimaFIT v3
> ----------------------------------
>
>                 Key: UIMA-5792
>                 URL: https://issues.apache.org/jira/browse/UIMA-5792
>             Project: UIMA
>          Issue Type: Improvement
>          Components: uimaFIT
>            Reporter: Richard Eckart de Castilho
>            Assignee: Richard Eckart de Castilho
>            Priority: Minor
>             Fix For: 3.0.0uimaFIT
>
>
> The legacy support in uimaFIT was to be compatible with the pre-Apache 
> uimaFIT versions which were based on UIMAv2. Since uimaFIT v3 is not 
> compatible with UIMAv2 anyway, we can now drop the legacy support.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to