I'm gonna drop smsc_at module and rename at2 to at.+1 from me on both (don't use X25)
I'm also gonna rename emi to emi_x25 and emi2 to emi, and document that this emi_x25 should be used for UCP/EMI through X25 unless someone wants to code it on smsc_emi (new one).
Is it ok for you ?
-- Oded
