On 10/04/2016 10:18 AM, Björn Esser wrote:
> All packages have been rebuilt, except for 'paraview', which FTBFS [1]
> [2].  It seems it needs a little patching for some small change in
> jsoncpp.  I will do that during the next few days.

Have you had a chance to look at this? In addition to paraview, there's
a few other packages that still have broken jsoncpp dependencies in the
F25 tree:

        engrid-2.0.0-0.15.gitbaef0ce.fc25.i686 requires libjsoncpp.so.1
        engrid-2.0.0-0.15.gitbaef0ce.fc25.x86_64 requires 

        kopete-16.08.1-1.fc25.x86_64 requires libjsoncpp.so.1()(64bit)

        paraview-5.1.2-1.fc25.i686 requires libjsoncpp.so.1
        paraview-5.1.2-1.fc25.x86_64 requires libjsoncpp.so.1()(64bit)
        paraview-mpich-5.1.2-1.fc25.i686 requires libjsoncpp.so.1
        paraview-mpich-5.1.2-1.fc25.x86_64 requires libjsoncpp.so.1()(64bit)
        paraview-openmpi-5.1.2-1.fc25.i686 requires libjsoncpp.so.1
        paraview-openmpi-5.1.2-1.fc25.x86_64 requires libjsoncpp.so.1()(64bit)

        passenger-5.0.26-2.fc25.x86_64 requires libjsoncpp.so.1()(64bit)

Would be nice to have rebuilds for these too or a compat package for the
old soname or something else to resolve the broken deps, so that they
wouldn't get dropped from F25.

devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to