On 02/19/2018 11:27 AM, Igor Gnatenko wrote:
Hash: SHA256

On Mon, 2018-02-19 at 09:02 +0000, Tom Hughes wrote:
On 19/02/18 08:30, Igor Gnatenko wrote:

On Mon, 2018-02-19 at 09:12 +0100, Guido Aulisi wrote:

amsynth has been fixed in all supported branches.

It should have both gcc and gcc-c++.

I don't think you ever need both - the guidelines say "gcc, gcc-c++ or
clang" and gcc-c++ has to require gcc anyway.

If your code needs both, better to be explicit and write both.

Wrong. g++ requires gcc for technical reasons.
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to