On 03/06/2018 02:26 AM, Kamil Paral wrote:
We reported invalid multilib results, so I disabled multilib checking by simply not downloading any i386 packages. However, it didn't occur to me that that will break x86_64 packages that have a hard requirement on i386 packages, like wine does. I'll have to fix this somehow.


In the meantime, please verify manually that your update can be installed (no broken deps) and file a waiver for it:
https://fedoraproject.org/wiki/Package_update_HOWTO#Handling_feedback_from_automated_tests

Seeing as how the Requires for wine sub-packages have not changed in years... Yes, it can be installed. I'll look into the waiver.
_______________________________________________
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to