On 05/17/2018 07:51 AM, Chenxiong Qi wrote:
fedpkg has been compatible with Python 3, and defaults to Python 3 in
rawhide.


Doesn't this break commands like “fedpkg build” because the Koji libraries only support Kerberos authentication on Python 2?

Thanks,
Florian
_______________________________________________
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/MPO6SPNWRFXMEVOEQ735764CPL5NEJU7/

Reply via email to