Hello All,

I have ported the scope plugin to GTK3.
During that work I also noticed some deprecation warnings for the workbench plugin which I did create not long ago
and as suggested by the HACKING file I did write it for GTK2.

If I port a plugin to GTK3 should it still support GTK2?
Should we change the HACKING file regarding the preferred GTK version to prevent people from writing new plugins based on GTK2?

Just a thought.


Devel mailing list

Reply via email to