devel
Thread
Date
Later messages
Messages by Thread
Re: [PATCH 18/20] qemuProcessRefreshDisks: Don't bother to refresh disks on cold boot
Ján Tomko via Devel
[PATCH RFC 20/20] qemu: monitor: Use 'flat' mode of 'query-block'
Peter Krempa via Devel
[PATCH 13/20] conf: domain: Add VIR_DOMAIN_DISK_TRAY_NONE state for devices without tray
Peter Krempa via Devel
[PATCH RFC 19/20] qemu: capabilities: Introduce QEMU_CAPS_QUERY_BLOCK_FLAT
Peter Krempa via Devel
Re: [PATCH RFC 19/20] qemu: capabilities: Introduce QEMU_CAPS_QUERY_BLOCK_FLAT
Ján Tomko via Devel
[PATCH 06/20] qemu: process: Unexport 'qemuProcessRefreshDisks'
Peter Krempa via Devel
[PATCH 08/20] qemuMonitorJSONHandleMigrationStatus: Simplify error case
Peter Krempa via Devel
[PATCH 04/20] qemu: Drop 'empty' filed from 'qemuDomainDiskInfo'
Peter Krempa via Devel
[PATCH] qemu: Ignore cmp_legacy CPU flag
Jean-Louis Dupond via Devel
Re: [PATCH] qemu: Ignore cmp_legacy CPU flag
Jiri Denemark via Devel
Re: [PATCH v4 0/6] cover: RFE libvirt secret encryption on disk
Arun Menon via Devel
[PATCH] src/esx/esx_vi.c: Debug path element comparisons
Richard W.M. Jones via Devel
Re: [PATCH] src/esx/esx_vi.c: Debug path element comparisons
Peter Krempa via Devel
Re: [PATCH] src/esx/esx_vi.c: Debug path element comparisons
Richard W.M. Jones via Devel
Re: [PATCH v11 8/8] deprecate names duplication between qdev, block-node and block-export
Markus Armbruster via Devel
Re: [PATCH v11 8/8] deprecate names duplication between qdev, block-node and block-export
Vladimir Sementsov-Ogievskiy
Re: [PATCH v11 8/8] deprecate names duplication between qdev, block-node and block-export
Markus Armbruster via Devel
Re: [PATCH v11 8/8] deprecate names duplication between qdev, block-node and block-export
Vladimir Sementsov-Ogievskiy
Re: [PATCH v11 8/8] deprecate names duplication between qdev, block-node and block-export
Markus Armbruster via Devel
Re: [PATCH v11 8/8] deprecate names duplication between qdev, block-node and block-export
Hanna Czenczek via Devel
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Markus Armbruster via Devel
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Vladimir Sementsov-Ogievskiy
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Markus Armbruster via Devel
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Vladimir Sementsov-Ogievskiy
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Markus Armbruster via Devel
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Vladimir Sementsov-Ogievskiy
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Markus Armbruster via Devel
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Kevin Wolf via Devel
Re: [PATCH v10 4/8] qapi: add blockdev-replace command
Markus Armbruster via Devel
Re: [PATCH 1/3] security: Introduce virSecurityDomainLoadProfile()
Erik Huelsmann
Failed to find parent device on Arrow Lake processor
Bertrand Leconte
Re: Failed to find parent device on Arrow Lake processor
Daniel P . Berrangé via Devel
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
Marek Marczykowski-Górecki
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
Marek Marczykowski-Górecki
Re: Failed to find parent device on Arrow Lake processor
Daniel P . Berrangé via Devel
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
Daniel P . Berrangé via Devel
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
Daniel P . Berrangé via Devel
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
ehanoc--- via Devel
Re: Failed to find parent device on Arrow Lake processor
Laine Stump via Devel
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
ehanoc--- via Devel
Re: Failed to find parent device on Arrow Lake processor
bertrandlec--- via Devel
Re: Failed to find parent device on Arrow Lake processor
Bertrand Leconte
[RFC PATCH v5 0/7] riscv: add initial sdext support
Chao Liu
[RFC PATCH v5 1/7] target/riscv: deprecate 'debug' CPU property
Chao Liu
Re: [RFC PATCH v5 1/7] target/riscv: deprecate 'debug' CPU property
Chao Liu
[RFC PATCH v5 2/7] target/riscv: add sdext debug CSRs state
Chao Liu
[RFC PATCH v5 3/7] target/riscv: add sdext Debug Mode helpers
Chao Liu
[RFC PATCH v5 4/7] target/riscv: add dret instruction
Chao Liu
[RFC PATCH v5 5/7] target/riscv: add sdext enter Debug Mode on ebreak
Chao Liu
[RFC PATCH v5 6/7] target/riscv: add sdext single-step support
Chao Liu
[RFC PATCH v5 7/7] target/riscv: add sdtrig trigger action=debug mode
Chao Liu
Re: [RFC PATCH v5 0/7] riscv: add initial sdext support
Daniel Henrique Barboza
Re: [RFC PATCH v5 0/7] riscv: add initial sdext support
Chao Liu
Re: Download of volume: alternating frames of 262120 and 24 bytes
Erik Huelsmann
[PATCH] In virFDStreamRead(), fill buffer from this and next messages
Erik Hulsmann
Re: [PATCH] In virFDStreamRead(), fill buffer from this and next messages
Erik Hulsmann
Re: [PATCH] In virFDStreamRead(), fill buffer from this and next messages
Daniel P . Berrangé via Devel
Re: [PATCH] In virFDStreamRead(), fill buffer from this and next messages
Erik Hulsmann
[PATCH v3 0/1] bhyve: improve loader handling on arm64
Roman Bogorodskiy
[PATCH v3 1/1] bhyve: improve loader handling on arm64
Roman Bogorodskiy
Re: [PATCH v3 1/1] bhyve: improve loader handling on arm64
Michal Prívozník via Devel
[PATCH 0/9] bhyve: A couple of memleak fixes
Michal Privoznik via Devel
[PATCH 1/9] bhyve: Avoid memleak in bhyveParsePassthru()
Michal Privoznik via Devel
[PATCH 2/9] bhyve: Avoid leaking @addrs in bhyveDomainAssignPCIAddresses()
Michal Privoznik via Devel
[PATCH 4/9] bhyve_command: Avoid memleak in bhyveBuildNetArgStr()
Michal Privoznik via Devel
[PATCH 3/9] bhyve_command: Avoid leaking @buf in virBhyveProcessBuildBhyveCmd()
Michal Privoznik via Devel
[PATCH 5/9] bhyvexml2argvmock: Provide virCPUProbeHost()
Michal Privoznik via Devel
[PATCH 6/9] bhyvexml2argvtest: Avoid leaking driver caps
Michal Privoznik via Devel
[PATCH 7/9] bhyvexml2argvtest: Don't leak parts of driver config
Michal Privoznik via Devel
[PATCH 8/9] bhyvexml2argvtest: Avoid leaking firmwareDir
Michal Privoznik via Devel
[PATCH 9/9] bhyvexml2xmltest: Avoid leaking driver caps
Michal Privoznik via Devel
Re: [PATCH 0/9] bhyve: A couple of memleak fixes
Roman Bogorodskiy
[RFC PATCH] Prioritise and validate cgroup2 canonical mount on /sys/fs/cgroup
Rogério Vinhal Nunes via Devel
Re: Qemu pause-before-switchover and libvirt live migration
Rogério Vinhal Nunes via Devel
[PATCH] rpcgen: Pass XDRPROC_T_3ARGS to test_demo.c
Michal Privoznik via Devel
Re: [PATCH] rpcgen: Pass XDRPROC_T_3ARGS to test_demo.c
Martin Kletzander via Devel
Re: [PATCH] rpcgen: Pass XDRPROC_T_3ARGS to test_demo.c
Roman Bogorodskiy
[PATCH v2] qemu: Store tapfd path in domstatus XML
Wesley Hershberger via Devel
Re: [PATCH v2] qemu: Store tapfd path in domstatus XML
Wesley Hershberger via Devel
[PATCH v2 0/2] target/arm: Deprecate '-cpu any'
Philippe Mathieu-Daudé
[PATCH v2 1/2] target/arm: Remove dead code
Philippe Mathieu-Daudé
Re: [PATCH v2 1/2] target/arm: Remove dead code
Pierrick Bouvier
Re: [PATCH v2 1/2] target/arm: Remove dead code
Peter Maydell
Re: [PATCH v2 1/2] target/arm: Remove dead code
Philippe Mathieu-Daudé
[PATCH v2 2/2] target/arm: Deprecate '-cpu any' (remplaced by '-cpu max')
Philippe Mathieu-Daudé
Re: [PATCH v2 2/2] target/arm: Deprecate '-cpu any' (remplaced by '-cpu max')
Pierrick Bouvier
Re: [PATCH v2 2/2] target/arm: Deprecate '-cpu any' (remplaced by '-cpu max')
Peter Maydell
[PATCH 0/9] qemu: add support for block latency histogram collection
Peter Krempa via Devel
[PATCH 1/9] qemu: Extract disk setup done via QMP into a separate helper
Peter Krempa via Devel
[PATCH 2/9] qemu: process: Rename 'qemuProcessSetupDiskThrottling' to 'qemuProcessSetupDisks'
Peter Krempa via Devel
[PATCH 3/9] qemu: monitor: Extract block latency histogram stats into 'qemuBlockStats'
Peter Krempa via Devel
[PATCH 5/9] qemu: monitor: Add handlers for 'block-latency-histogram-set'
Peter Krempa via Devel
[PATCH 4/9] Expose latency histograms via 'virConnectGetAllDomainStats'
Peter Krempa via Devel
[PATCH 6/9] docs: formatdomain: Fix indentation of docs for <disk><driver><statistics> element
Peter Krempa via Devel
[PATCH 7/9] docs: formatdomain: Reword section about the '<statistics>' element under disk driver
Peter Krempa via Devel
[PATCH 8/9] Introduce support for disk operation latency histogram collection
Peter Krempa via Devel
[PATCH 9/9] qemu: Setup disk latency histograms on startup/hotplug/update
Peter Krempa via Devel
Re: [PATCH 0/9] qemu: add support for block latency histogram collection
Peter Krempa via Devel
Re: [PATCH 0/9] qemu: add support for block latency histogram collection
Michal Prívozník via Devel
Re: [PATCH v2 1/2] bhyve: improve loader handling on arm64
Michal Prívozník via Devel
Re: [PATCH v2 2/2] bhyve: conf: do not hardcode datadir in bhyve.conf
Michal Prívozník via Devel
Re: [PATCH v2 2/2] bhyve: conf: do not hardcode datadir in bhyve.conf
Michal Prívozník via Devel
Re: [PATCH v2 2/2] bhyve: conf: do not hardcode datadir in bhyve.conf
Roman Bogorodskiy
[RFC PATCH v4 0/7] riscv: add initial sdext support
Chao Liu
[RFC PATCH v4 1/7] target/riscv: deprecate 'debug' CPU property
Chao Liu
[RFC PATCH v4 2/7] target/riscv: add sdext debug CSRs state
Chao Liu
Re: [RFC PATCH v4 2/7] target/riscv: add sdext debug CSRs state
Daniel Henrique Barboza
Re: [RFC PATCH v4 2/7] target/riscv: add sdext debug CSRs state
Chao Liu
[RFC PATCH v4 3/7] target/riscv: add sdext Debug Mode helpers
Chao Liu
Re: [RFC PATCH v4 3/7] target/riscv: add sdext Debug Mode helpers
Daniel Henrique Barboza
[RFC PATCH v4 4/7] target/riscv: add dret instruction
Chao Liu
Re: [RFC PATCH v4 4/7] target/riscv: add dret instruction
Daniel Henrique Barboza
[RFC PATCH v4 5/7] target/riscv: add sdext enter Debug Mode on ebreak
Chao Liu
Re: [RFC PATCH v4 5/7] target/riscv: add sdext enter Debug Mode on ebreak
Daniel Henrique Barboza
[RFC PATCH v4 6/7] target/riscv: add sdext single-step support
Chao Liu
Re: [RFC PATCH v4 6/7] target/riscv: add sdext single-step support
Daniel Henrique Barboza
[RFC PATCH v4 7/7] target/riscv: add sdtrig trigger action=debug mode
Chao Liu
Re: [RFC PATCH v4 7/7] target/riscv: add sdtrig trigger action=debug mode
Daniel Henrique Barboza
Re: [RFC PATCH v4 7/7] target/riscv: add sdtrig trigger action=debug mode
Chao Liu
[PATCH v2 0/2] Adding support for client-based FD migrations.
Tejus GK
[PATCH v2 1/2] qemu: support incoming "fd" uri
Tejus GK
[PATCH v2 2/2] qemu: add support for fd based live migrations
Tejus GK
Re: [PATCH v2 0/2] Adding support for client-based FD migrations.
Tejus GK
Re: [PATCH v2 0/2] Adding support for client-based FD migrations.
Peter Krempa via Devel
[PATCH] build: add detection of xdrproc_t arguments count
Roman Bogorodskiy
Re: [PATCH] build: add detection of xdrproc_t arguments count
Michal Prívozník via Devel
Re: [PATCH] build: add detection of xdrproc_t arguments count
Roman Bogorodskiy
Re: [PATCH] build: add detection of xdrproc_t arguments count
Peter Krempa via Devel
Re: [PATCH] build: add detection of xdrproc_t arguments count
Daniel P . Berrangé via Devel
Re: [PATCH] build: add detection of xdrproc_t arguments count
Roman Bogorodskiy
Re: [PATCH] build: add detection of xdrproc_t arguments count
Daniel P . Berrangé via Devel
Re: [PATCH] build: add detection of xdrproc_t arguments count
Roman Bogorodskiy
[PATCH v6 0/7] qemu: Implement support for iommufd
Nathan Chen via Devel
[PATCH v6 1/7] qemu: Implement support for associating iommufd to hostdev
Nathan Chen via Devel
[PATCH v6 2/7] qemu: Introduce privateData for hostdevs
Nathan Chen via Devel
[PATCH v6 3/7] qemu: Support per-process memory accounting for iommufd
Nathan Chen via Devel
Re: [PATCH v6 3/7] qemu: Support per-process memory accounting for iommufd
Pavel Hrdina via Devel
Re: [PATCH v6 3/7] qemu: Support per-process memory accounting for iommufd
Nathan Chen via Devel
Re: [PATCH v6 3/7] qemu: Support per-process memory accounting for iommufd
Pavel Hrdina via Devel
[PATCH v6 4/7] qemu: open VFIO FDs from libvirt backend
Nathan Chen via Devel
[PATCH v6 5/7] qemu: open iommufd FD from libvirt backend
Nathan Chen via Devel
[PATCH v6 6/7] qemu: Update Cgroup, namespace, and seclabel for iommufd
Nathan Chen via Devel
[PATCH v6 7/7] tests: qemuxmlconfdata: provide iommufd sample XML and CLI args
Nathan Chen via Devel
Re: [PATCH v6 0/7] qemu: Implement support for iommufd
Pavel Hrdina via Devel
[PATCH v7 0/2] qemu: Support accelerated vSMMUs
Nathan Chen via Devel
[PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Pavel Hrdina via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Pavel Hrdina via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
Re: [PATCH v7 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Pavel Hrdina via Devel
[PATCH v7 2/2] tests: qemuxmlconfdata: provide HW-accel smmuv3 sample XML and CLI args
Nathan Chen via Devel
[PATCH] networkxmlconftest: Expect success for "hostdev" case only on Linux
Michal Privoznik via Devel
Re: [PATCH] networkxmlconftest: Expect success for "hostdev" case only on Linux
Martin Kletzander via Devel
[PATCH] qapi/net: deprecate TAP fd and vhostfd options
Vladimir Sementsov-Ogievskiy
Re: [PATCH] qapi/net: deprecate TAP fd and vhostfd options
Peter Krempa via Devel
Re: [PATCH] qapi/net: deprecate TAP fd and vhostfd options
Vladimir Sementsov-Ogievskiy
Re: [PATCH] qapi/net: deprecate TAP fd and vhostfd options
Peter Krempa via Devel
Re: [PATCH] qapi/net: deprecate TAP fd and vhostfd options
Vladimir Sementsov-Ogievskiy
Re: [PATCH] qapi/net: deprecate TAP fd and vhostfd options
Peter Krempa via Devel
Re: [PATCH] qapi/net: deprecate TAP fd and vhostfd options
Pierrick Bouvier
Re: [PATCH v6] qapi: net: deprecate vhostforce option
Vladimir Sementsov-Ogievskiy
Re: [PATCH v6] qapi: net: deprecate vhostforce option
Jason Wang via Devel
Re: [PATCH v6] qapi: net: deprecate vhostforce option
Vladimir Sementsov-Ogievskiy
Re: [PATCH v5 3/7] qemu: Support per-process memory accounting for iommufd
Pavel Hrdina via Devel
Re: [PATCH v5 3/7] qemu: Support per-process memory accounting for iommufd
Nathan Chen via Devel
Re: [PATCH v5 3/7] qemu: Support per-process memory accounting for iommufd
Pavel Hrdina via Devel
Re: [PATCH v5 3/7] qemu: Support per-process memory accounting for iommufd
Nathan Chen via Devel
Re: [PATCH] virt-aa-helper: Fix unchecked return values
dmitry . lopatin
Re: [PATCH] virt-aa-helper: Fix unchecked return values
Ján Tomko via Devel
[PATCH v2] virt-aa-helper: Fix unchecked return value
Dmitry Lopatin
[PATCH v3] virt-aa-helper: Fix unchecked return value
Dmitry Lopatin
Re: [PATCH v3] virt-aa-helper: Fix unchecked return value
Peter Krempa via Devel
[PATCH v4] virt-aa-helper: Fix unchecked return value
Dmitry Lopatin
Re: [PATCH v4] virt-aa-helper: Fix unchecked return value
Peter Krempa via Devel
[PATCH v5] virt-aa-helper: Fix unchecked return value
Dmitry Lopatin
Re: [PATCH] virt-aa-helper: Fix unchecked return values
dmitry lopatin
Re: [libvirt PATCH] virt-aa-helper: replace usage of magic constant
Michal Prívozník via Devel
Re: [libvirt PATCH] virt-aa-helper: replace usage of magic constant
Michal Prívozník via Devel
Re: [libvirt PATCH] virt-aa-helper: replace usage of magic constant
Pavel Hrdina via Devel
Re: [libvirt PATCH] virt-aa-helper: replace usage of magic constant
Peter Krempa via Devel
Re: [libvirt PATCH] virt-aa-helper: replace usage of magic constant
Pavel Hrdina via Devel
[PATCH 0/2] target/arm: Deprecate '-cpu any'
Philippe Mathieu-Daudé
[PATCH 2/2] target/arm: Deprecate '-cpu any' (remplaced by '-cpu max')
Philippe Mathieu-Daudé
[PATCH 1/2] target/arm: Remove dead code
Philippe Mathieu-Daudé
Re: [PATCH 0/2] target/arm: Deprecate '-cpu any'
Richard Henderson
[PATCH] ci: regenerate with 'lcitool manifest'
Michal Privoznik via Devel
Re: [PATCH] ci: regenerate with 'lcitool manifest'
Pavel Hrdina via Devel
[PATCH] ci: regenerate with 'lcitool manifest'
Michal Privoznik via Devel
Re: [PATCH] ci: regenerate with 'lcitool manifest'
Peter Krempa via Devel
[PATCH] ci: regenerate with 'lcitool manifest'
Michal Privoznik via Devel
Re: [PATCH] ci: regenerate with 'lcitool manifest'
Peter Krempa via Devel
Later messages