Am 21.10.2018 um 09:56 schrieb Santiago Serebrinsky:
Hi all,

I am using Msys2 from PortableApps under Win10. More precisely,

|$ uname -a MSYS_NT-10.0-WOW Galapagos 2.11.1(0.329/5/3) 2018-09-10 13:25 i686 Msys |

I mean to install openmpi. Since I found no pre-built package (I would love to have it!), I downloaded openmpi-3.1.2. When I

|./configure --prefix=$HOME/usr/local |

after many config detections, I get

|checking for Fortran compiler module include flag... configure: WARNING: *** Could not determine the fortran compiler flag to indicate where modules reside configure: error: *** Cannot continue|


what fortran compiler do you have ?

---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren gepr├╝ft.
https://www.avast.com/antivirus

_______________________________________________
devel mailing list
devel@lists.open-mpi.org
https://lists.open-mpi.org/mailman/listinfo/devel

Reply via email to