On 2014-01-04 13:21, evilrat wrote:

so this is a tool which could build dmd & phobos from git master
branch(or any else) and later switch between that newly build version
and 2.064 release?

Unfortunately no. It can build DMD and Phobos from git master but you cannot currently install that. It's mostly focused on installing releases of DMD. But you can install the build from git master manually. Have a look in ~/.dvm. What you need is ~/.dvm/compiler/dmd-<name> and ~/.dvm/env/dmd-<name> where <name> is a name or version number for the specific compiler.

--
/Jacob Carlborg

Reply via email to