Latest patches rename randomSample => sample, again offering a documented alias to assist migration.

It would be nice to complete the set and eliminate randomCover, but in this case "cover" seems too vague a name to use. Any suggestions for alternatives? I wasn't able to readily find an equivalent in other random number libraries.

"permutation" seems good to me (or "permute"?), but perhaps others have suggestions or can point to a typical naming practice from other languages?

Reply via email to