On 11/30/2014 11:43 PM, Jacob Carlborg wrote:
On 2014-12-01 05:07, Walter Bright wrote:
There wasn't significant work to get these modules up to date with the latest
compiler?


No, not much. bitarray took a bit longer, as it was a D1 module.


I'm new to dub, so if I botched that up, please do a pull request! Also,
if there are any other dead Phobos modules you'd like exhumed, PR's are
welcome.

Just a minor note, seems a bit odd to start with version 1.0.1. But you might
already have versions that haven't been released.

Well, I had tagged 1.0.0, then fixed a problem :-)

Reply via email to