On Sunday, 20 December 2015 at 20:58:25 UTC, Taylor Hillegeist wrote:
I had to install libglu1-mesa* on Ubuntu. Nicely done though!


Huh, that's good to know! Everywhere else I tried on Linux it just worked but it does indeed require GL and GLU just because simpledisplay on Linux links to them, though I didn't actually use OpenGL for this program. (on Windows, opengl support is opt-in because the opengl32.lib and glu32.lib aren't included with dmd, I could do that on Linux too I suppose but installing glu isn't that hard anyway...)

Reply via email to