On Sunday, 22 May 2016 at 19:36:39 UTC, Sönke Ludwig wrote:
This version marks the final milestone before the 1.0.0 release, which is scheduled for mid-June. The API has been cleaned up and will be kept backwards compatible throughout 1.x.x (0.9.25->1.0.0 may still have some breaking changes). Beginning with version 1.0.0, DUB will also become part of the DMD compiler distribution, so that no additional setup will be required to build DUB projects.

Nice work, looking forward to seeing dub be part of the dmd package, hope the same can be done for ldc.

I'll see if I can get it running on Android/ARM, don't want to leave out those who want to build D libraries on their Android tablet. ;)

Reply via email to