On Friday, 10 June 2016 at 21:40:22 UTC, flamencofantasy wrote:
In another one I get the following;
]# dub
Performing "debug" build using ldc2 for x86_64.
vibe-d:utils 0.7.28: target for configuration "library" is up to date. vibe-d:data 0.7.28: target for configuration "library" is up to date.
vibe-d:core 0.7.28: building configuration "libevent"...
../../../.dub/packages/vibe-d-0.7.28/vibe-d/source/vibe/core/core.d(570): Error: static 
assert  "Unsupported OS!"
ldc2 failed with exit code 1.



My pull request with fix this issue merged to version 0.7.29. Use please version 0.7.29 or higher.

Reply via email to