On Friday, 10 June 2016 at 21:40:22 UTC, flamencofantasy wrote:
On Thursday, 9 June 2016 at 12:30:30 UTC, Alexandr Basko wrote:

Thank you very much!

I followed the instructions and I was able to build ldc, dub but not vibe.d's examples.


You only need to install additional package libevent.
         # pkgin in libevent
Nothing else need to change, your project will be builded with vibe.d version > 0.7.30-alpha1

Reply via email to