On Monday, 4 July 2016 at 15:10:30 UTC, Manu wrote:
On 1 July 2016 at 18:19, Edwin van Leeuwen via Digitalmars-d-announce <digitalmars-d-announce@puremagic.com> wrote:
On Friday, 1 July 2016 at 08:11:37 UTC, Benjamin Schaaf wrote:

On Friday, 1 July 2016 at 01:24:55 UTC, rikki cattermole wrote:

On 01/07/2016 9:35 AM, Benjamin Schaaf wrote:

Doesn't use allocators or Manu's color work, yup yup not interested.

In terms of std.experimental.color, one of the things I focused on was extensibility.

Also, the only way currently to use Manu's color work is to install his phobos branch. The dub package will throw unittest errors and loads of deprecation warnings.

Really? Nobody ever mentioned that before.
I don't use dub, so I didn't notice... but I thought the code there
was up to date...?

Maybe I am confused. I am talking about the code/package here:
which hasn't seen an update since november.

Relevant issue:
I had a look at the unittest, but couldn't immediately figure out why it wasn't working, so didn't look further into it.

Reply via email to