Am 31.01.2017 um 12:56 schrieb thedeemon:
On Tuesday, 31 January 2017 at 11:11:28 UTC, Sönke Ludwig wrote:
For anyone who does not depend on old D frontends, it is strongly
recommended to switch to the 0.8.x branch


What do you mean here by "old D frontends"? What are minimal dmd
versions for 0.7 and 0.8 branches?

0.7.31 will work with 2.069-2.073 and 0.8.0 will work with 2.070-2.073. This is especially interesting because GDC master is still on 2.069.x.

Reply via email to