Am 13.12.2017 um 01:24 schrieb Seb:
I think you should mention more prominently that for people who want to use OpenSSL 1.1, they can now use:

dub --override-config="vibe-d:tls/openssl-1.1"


This allows to use OpenSSL 1.1 _without_ needing to set the `VibeUseOpenSSL11` version in their dub.sdl

Thanks for the pointer, I completely forgot about that. It's now mentioned in the release announcement, as well as in the README and in the TLS section of the documentation:

https://vibed.org/blog/posts/vibe-release-0.8.2

Reply via email to