On Monday, 18 February 2019 at 18:27:17 UTC, Andre Pany wrote:
Therefore python needs to be installed and also matplotlib.pyplot.

Hi Andre,

I do have both python3 and matplotlib installed:

 $ python3
 Python 3.6.7 (default, Jan 10 2019, 01:15:48)
[GCC 4.2.1 Compatible FreeBSD Clang 6.0.0 (tags/RELEASE_600/final 326565)] on freebsd11 Type "help", "copyright", "credits" or "license" for more information.
 >>> matplotlib.__version__
 '3.0.2'
 >>> import matplotlib.pyplot
 >>>

Do I have an issue with the way my dub.json file is configured? This is the first time I am using dub. I also just copied and pasted the code in app.d straight from the matplotlib-d package page (http://code.dlang.org/packages/matplotlib-d).

Thanks
Samir

Reply via email to