Ary Borenszweig wrote:
Andrei Alexandrescu escribió:
Jarrett Billingsley wrote:
On Sat, Feb 28, 2009 at 4:50 PM, Andrei Alexandrescu
<[email protected]> wrote:
We better use "..".

 int factorial(int c)
 {
    //writefln(fthis.stringof);
    //writefln(typeof(fthis).stringof);

    if (c < 2) return 1;
    return ..(c - 1) * c;
 }

I hope this is a sarcastic reply :P

My second. I was afraid the first one wasn't transparent enough.

The contextual keyword iota, right?

That's the one! I think it even got a serious answer :o).


Andrei

Reply via email to