On Thursday, 13 October 2016 at 19:52:57 UTC, Stefan Koch wrote:
On Thursday, 13 October 2016 at 19:49:42 UTC, Johan Engelen
On Thursday, 13 October 2016 at 19:35:08 UTC, Stefan Koch
Please share your thoughts and tell me what other intrinsic
functions could/should be added.
I think the name should be different from "intrinsics", so
that it can also contain functions like "likely-functionptr" /
"likely-class" optimization functions (e.g. the is_likely
template from the other thread).
What name would you suggest then ?
how about "fuzzylogic"?