On Fri, 9 Feb 2018 09:52:41 +0100
Michael Vorburger <vorbur...@redhat.com> wrote:
> Robert, thanks for raising this; my view is +3 that we should switch
> to Maven 3.5.2 (not 3.5.0) ASAP, at the beginning of the next
> development cycle, Fluorine.

What are the issues with 3.5.0?

> I think the risk is minimal, and the only "problem" is a (minor..)
> inconvenience to developers, and possibly someone's in-house
> downstream build system, to have to upgrade their local Maven.

I imagine you’ll think this is stupid ;-), but that minor inconvenience
can be a blocker in many downstream contexts.

However, all is not lost, we still have 19 days to get Maven 3.5.2 into
Ubuntu 18.04 if we decide we’re going to require that. Fedora will be
getting 3.5.2 in FC28, the package is already ready.

Regards,

Stephen

Attachment: pgpCZlTyv3Dr4.pgp
Description: OpenPGP digital signature

_______________________________________________
Discuss mailing list
Discuss@lists.opendaylight.org
https://lists.opendaylight.org/mailman/listinfo/discuss

Reply via email to