On Wed, Apr 8, 2009 at 8:15 PM, Rob Heittman <[email protected]>wrote:
> Or, to solve the confusion, it may be as simple as modulating the
> annotation names. I don't know: @ResourceGets("form") instead of
> @Get("form") or such. This would make clear that it's a Restlet thing and
> not an abstract standards-driven RESTful markup thing.
>
Or @Accepts, @Stores, and friends, from the 1.1 method names.
I could go either way. The risk that @Get will be confused with @GET is
there, but I'd hate to be bullied out of the space.
--tim
------------------------------------------------------
http://restlet.tigris.org/ds/viewMessage.do?dsForumId=4447&dsMessageId=1607097