Hallo Bernd,

hattest du Erfolg mit dem Treiber?

Ich hatte mit dem NeoVars-Treiber das Problem, dass nach ein paar
Minuten nur noch die Ebene 2 oder 4 nutzen konnte (ohne dass ich den
Lock wissentlich aktiviert hatte).

Zum Glück habe ich dann den zuverlässigen und extrem schlanken Treiber
von David O. <https://github.com/david0/neo2-llkh> entdeckt. Leider
fehlen ihm ein paar Dinge:

 * die Ebenen 5 und 6
 * einige Sonderzeichen
 * die Möglichkeit, Ebene 2 (CapsLock) oder 4 einzurasten
 * die Möglichkeit, bei Shortcuts das QWERTZ-Layout zu nutzen
 * Unterstützung von AdNW und KOY

Deshalb hab ich das Projekt geforkt und die fehlenden Funktionen
hinzugefügt: https://github.com/MaxGyver83/neo2-llkh

Um den Treiber zu nutzen, musst du nur diese Datei runterladen
<https://github.com/MaxGyver83/neo2-llkh/blob/master/bin/neo-llkh.exe?raw=true>
und ausführen. Wenn du Einstellungen ändern möchtest, brauchst du
zusätzlich die settings.ini
<https://raw.githubusercontent.com/MaxGyver83/neo2-llkh/master/bin/settings.ini>
(muss im gleichen Ordner wie die exe liegen).

Grüße,

Max


Am 27.09.19 um 18:38 schrieb Bernd Sambale:
Hallo!
Jüngst flattern Diskussionsbeiträge in mein Postfach, da erinnere ich
mich plötzlich, dass ich in dieser Mailingliste bin. ^^
Da will ich gleich die Gelegenheit nutzen und euch um Hilfe bitten.
Das Neo-2-System klang für mich von Anfang an sehr überzeugend, als
ich davon gelesen habe. Da ich mich gerade beruflich zu einem
Vielschreiber entwickle (potentiell mehrere tausend Normseiten
jährlich), würde der Umstieg für mich total Sinn machen.
Jetzt ist aber die Homepage seit langer Zeit schon ziemlich
eingeschränkt, und man muss sich seine Installation irgendwie auf
Github "zusammenbasteln".
Bei einem Versuch, den ich vor einer Weile unternommen habe, startete
sich das Neo-2-System sofort selbst, ohne dass ich erst irgendwas
umstellen musste, und dann brach das totale Chaos aus:
Tastenbetätigungen öffneten zufällig irgendwelche Menüs aus den Tiefen
von Windows, das Touchpad spielte verrückt, falls beim Tippen
überhaupt Zeichen kamen, hatten die nichts mehr mit Neo zu
tun, abstellen ließ es sich auch nicht ...
Ich fand das ziemlich bedrohlich, weil ich leider nicht das
Betriebssystemwissen habe, um mich in so einer Situation selbst zu
retten. Ich dachte schon, ich hätte meinen Computer abgeschossen, aber
zum Glück war nach einer Systemwiederherstellung und einem Neustart
alles wieder in Ordnung.
Seither habe ich aber Skrupel, es noch einmal zu versuchen.
Könnt ihr mir sagen, wo solche kuriosen Vorgänge herkommen und wie man
sie vermeidet und alles so installiert, dass man sich nicht selbst
dabei ins Bein schießt? (Wie gesagt: Für NICHT-Coder!)
Und wird die Homepage irgendwann wieder ordentlich laufen?
Und besteht die Hoffnung, dass Windows das Neo-System irgendwann
standardmäßig unterstützt und die ganze Sache trivial wird?
Würde mich freuen, wenn irgendwer mir hier weiterhelfen kann ...
Ligrü
Bernd

_______________________________________________
Diskussion mailing list -- diskussion@neo-layout.org
To unsubscribe send an email to diskussion-le...@neo-layout.org
_______________________________________________
Diskussion mailing list -- diskussion@neo-layout.org
To unsubscribe send an email to diskussion-le...@neo-layout.org

Antwort per Email an