#30539: Django - “with / as” to fill block is not working.
-------------------------------------+-------------------------------------
     Reporter:  Jay Day              |                    Owner:  nobody
         Type:  Bug                  |                   Status:  closed
    Component:  Template system      |                  Version:  master
     Severity:  Normal               |               Resolution:
                                     |  worksforme
     Keywords:  templates, blocks,   |             Triage Stage:
  with                               |  Unreviewed
    Has patch:  0                    |      Needs documentation:  0
  Needs tests:  0                    |  Patch needs improvement:  0
Easy pickings:  0                    |                    UI/UX:  0
-------------------------------------+-------------------------------------
Changes (by felixxm):

 * status:  new => closed
 * ui_ux:  1 => 0
 * resolution:   => worksforme
 * version:  2.2 => master


Comment:

 Thanks for the report, however I cannot reproduce your issue. In all
 described cases everything works for me.

-- 
Ticket URL: <https://code.djangoproject.com/ticket/30539#comment:1>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.

-- 
You received this message because you are subscribed to the Google Groups 
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to django-updates+unsubscr...@googlegroups.com.
To post to this group, send email to django-updates@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/django-updates/065.354510f988aac7200fe079cdf79ee6c4%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to