#31769: Improve default name of merge migrations.
-------------------------------------+-------------------------------------
Reporter: Jon Dufresne | Owner: Jon
Type: | Dufresne
Cleanup/optimization | Status: assigned
Component: Migrations | Version: master
Severity: Normal | Resolution:
Keywords: | Triage Stage: Accepted
Has patch: 1 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 1
Easy pickings: 0 | UI/UX: 0
-------------------------------------+-------------------------------------
Changes (by felixxm):
* owner: nobody => Jon Dufresne
* needs_better_patch: 0 => 1
* status: new => assigned
* stage: Unreviewed => Accepted
Comment:
> I'm also still open to dropping the migration number (0000_) if that
makes the filename more readable. I personally like including the number,
but I'm open to alternatives.
IMO numbers should be included.
--
Ticket URL: <https://code.djangoproject.com/ticket/31769#comment:4>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/067.2175f6618bbf2033b867847fa681fba7%40djangoproject.com.