Hi all, 

Iḿ trying to setup Catmaid - http://catmaid.readthedocs.io/en/stable/. Iḿ 
receiving this error when installing requirements. 

Progressbar2 3.6.2 requires argparse, which is not installed.
twisted 17.9.0 requires zope.interface>=3.6.0, which is not installed.
matplotlib 2.1.0 requires backports.functools-lru-cache, which is not 
django-rest-swagger 2.1.2 has requirement djangorestframework>=3.5.4, but 
you'll have djangorestframework 3.5.3 which is incompatible

 How it can be resolved ? 


You received this message because you are subscribed to the Google Groups 
"Django users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to django-users+unsubscr...@googlegroups.com.
To post to this group, send email to django-users@googlegroups.com.
Visit this group at https://groups.google.com/group/django-users.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to