HI all , 

Installed Python 3.5 and still getting an error

django-rest-swagger 2.1.2 has requirement djangorestframework>=3.5.4, but 
you'll have djangorestframework 3.5.3 which is incompatible.

Any pointers to solve this

Thanks in advance 


On Friday, April 13, 2018 at 11:07:58 AM UTC+2, Michal Petrucha wrote:
> On Thu, Apr 12, 2018 at 07:58:08PM +0000, Ankush Sharma wrote: 
> > Hi Babatunde , 
> > I installed other listed tools ! Here the main concern im talking about 
> is 
> > Argsparse - 
> > the Progressbar2 3.6.2 requires argparse, which is not installed. 
> > Thanks in advance 
> > Ank 
> What version of Python are you running this on? Either it's a very old 
> one (2.6, 3.1), which would be unsupported by pretty much any 
> reasonably recent Python package, or your Python environment is messed 
> up somehow, and it lacks a part of the standard library. If the former 
> is the case, you need to migrate to a newer Python; if the latter, 
> then you need to fix your Python installation, and make sure that it 
> includes the entire standard library. 
> Good luck, 
> Michal 

You received this message because you are subscribed to the Google Groups 
"Django users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to django-users+unsubscr...@googlegroups.com.
To post to this group, send email to django-users@googlegroups.com.
Visit this group at https://groups.google.com/group/django-users.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to