At 10:39 AM 9/20/01 -0500, you wrote: >Keep getting this error message when starting it up with the rest of the >text below. Permissions look okay as news:news on the workarea and >buckets are now 100mb, but still won't startup. Could it be anything to >do with file descriptors on redhat 7.1??? Set in dnews.conf bucket_size 200000000 And upgrade to a later version of dnews (5.5*) then it should start up ok, as soon as it starts do this: tellnews expire If that doesn't do the trick, then you might have to kick start it like this, delete a few bucket files (pick the oldest ones you can find) and then try again. Let me know if that doesn't help. ChrisP. >20 16:44:58.643 0:error: All buckets used, this can be caused by two things >20 16:44:58.643 0:error: Either you have a large spool (e.g. 100gig or >more) and >20 16:44:58.643 0:error: you haven't increased bucket_size in dnews.conf >20 16:44:58.643 0:error: Or, your directory protections are wrong so dnews >can't >20 16:44:58.643 0:error: create buckets (Check this first) >20 16:44:58.643 0:error: Then increase bucket_size to 50000000 (50mb,or >200mb) in dnews.conf and >20 16:44:58.643 0:error: immediately run an expire, also you should be >using piles based expiration >20 16:44:58.643 0:error: IF that doesn't do the trick, delete the oldest >20 bucket files, and try again (run another expire >) >20 16:44:58.643 0:error: SHUTDOWN: dnews_exit dbn ran out from db.c:952 >20 16:44:59.014 0:error: Exit completed ------------------------------------------------------------- To unsubscribe send to [EMAIL PROTECTED] a message containing a single line, unsubscribe Problems with: Incoming feed problems: http://netwinsite.com/dnews/feedsin.htm Access rule problems: http://netwinsite.com/dnews/access.htm General FAQ: http://netwinsite.com/dnews/faq.htm
