On 08/08/17 19:12, Ralph Corderoy wrote:
Hi Peter,

Because I have been a bit restricted in what I can do lately, I dug
out my play computer and tried a few Linux OS's on it.
Ah, well, if you're bored then you might be interested in trying
https://manjaro.org/  I haven't, but it's an Arch Linux derivative
with... a GUI installer!  The download page looks to have KDE flavour.

Cheers, Ralph.

That kept me from being bored. I downloaded the KDE version, and every time I booted it, my screen displayed a message " out of range " which implies that it cannot adjust the resolution to that of this ancient Toshiba 13". I think that it is 'working' because every time I hit a key the CD runs up. I booted into SolyDK and that worked OK, as does everything else.

I have a cheep IDE-to-SATA converter on the hard disk drive and it is giving me grief too as I keep swapping drives.

Graeme, I used to be a great fan of Mandrake about 12-15 years ago, but didn't like Mandriva. I'll have to give the latest incarnation another try.


Next meeting:  Bournemouth, Tuesday, 2017-09-05 20:00
Meets, Mailing list, IRC, LinkedIn, ...  http://dorset.lug.org.uk/
New thread:  mailto:dorset@mailman.lug.org.uk / CHECK IF YOU'RE REPLYING
Reporting bugs well:  http://goo.gl/4Xue     / TO THE LIST OR THE AUTHOR

Reply via email to