On Tuesday, 29 March 2022 18:57:19 BST Terry Coles wrote:
> Apparently there is an address conflict but it doesn't show up until I've
> tried to connect several times.  I'm confused.

I'm still confused.  Here is what was written to syslog when I tried to 
connect to the system with my phone:


This sequence shows my phone connecting successfully three times with the IP 
Address being returned in each case.  (Between each connection I 
disconnected the phone by connecting to another WiFi AP in my home.)

Then, immediately after the third successful connection, I get the message:

'eth0: hardware address 6e:ab:63:d7:20:a6 claims'

and from then on everything goes pear-shaped.

I've confirmed that my phone's MAC Address is 6e:ab:63:d7:20:a6, but why would 
the phone suddenly decide to declare itself as

Any ideas what is going on?


                Terry Coles

  Next meeting: Online, Jitsi, Tuesday, 2022-05-04 20:00
  Check to whom you are replying
  Meetings, mailing list, IRC, ...  http://dorset.lug.org.uk
  New thread, don't hijack:  mailto:dorset@mailman.lug.org.uk

Reply via email to