I use a Kenwood 480 with remoterig and happens to me also. I believe the problem is that when dx4win looses cat control, deactivate the cat control (com port). Cat control via internet looses some packets from time to time. Dx4win thinks that lost the cm port and deactivate it.

I use the same setup with writelog also. When writelog looses the cat control the freq freezes, writelog continues to work and after some seconds finds again the radio.


Some others users complain about the same: Dx4win pop up a message every time it looses the CAT control - com port. Writelog behaviour would be much better to have.

...73 de Kostas SV1DPI
  (One of SZ1A-EP6T)

Στις 18/2/2018 3:10 πμ, ο John, K9EL έγραψε:
I am using a K3/0 remote over the Internet to a K3.    DX4Win keeps losing
the connection to the K3/0 on my laptop.  Sometimes it stays connected for
20 minutes, sometimes an hour.  I cannot figure out what is going on.   The
laptop is connected to the Remote Rig box via USB.

Just wondering if anyone ever had an issue with staying connected to Remote
Rig boxes.

73, John K9EL

______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to sv1...@otenet.gr

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to arch...@mail-archive.com

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

Reply via email to