I've been out of town since 2/1/18. When I got home today, I tried to runDX4WIN 
Updater. It appeared to update itself to a new version.
Then, when I tried to run it, it said Version 9.0.4.1176 is not supported bythe 
Updater. It recommended I go to Help and Check for Updates to myDX4WIN. But, I 
got the following message:==================================================
Start update : Non threaded update ---------------------------OS version : 
Windows XPIE version : 8.0000Compiler : D7Installed IDEs : Start WebUpdate 
process with version : 2.4.1.0Checking for Internet connectionFound open 
Internet connectionDownload : 
http://www.dx4win.com/files/updatesv9/update.INFSystem error : The host name in 
the certificate is invalid or does not match
Closed Internet connectionClosed Internet 
connection====================================================
Updater won't run and Check For Updates also can't update.
HELP!!!
TNX/73,     Bob  K8BL

______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to arch...@mail-archive.com

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

Reply via email to