I'm beginning my learning curve with my new K3S Kit (after a trip to
Elecraft for them to correct the 400hz filter I put in backwards! Otherwise
it was a good, fun build). I'm wanting to practice CW sending and I am able
to see my K3S paddle input characters in the K3S VFO B. But I am not able
to receive the K3S paddle entered characters in the K3 Utility display. I
can enter and transmit characters via the keyboard in the K3 utility, see
them in the K3 Utility window and the K3S VFO B.  I've tried the various
K3S Text Decode settings but was no help. I'm sure it's a setting
someplace, I've tried to search the archives but the posts I've found do
not address that part of the problem.
Thanks, Tom NB5Q
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to arch...@mail-archive.com

Reply via email to