Le 02/01/2016 11:20, Jean-Francois Thier a écrit :

Bonjour
Non ce n'est pas compatible !

Pourquoi cette nouvelle norme ??
Facile : Futaba se faisait bouffer par FRSKY ( et ce n'est pas fini ... ) du 
fait du prix exagéré de leurs récepteurs
Ils ont donc inventé une nouvelle norme qui utilise la même techno mais un protocole différent pour baisser artificiellement leur prix ... Depuis ils ont inventé un nouveau protocole pour permettre la liaison bi latérale ( transfert de données entre modèle et TX )
Ces différents protocoles " Futaba "étant disponibles dans le T14SG par exemple

Pour continuer a essayer de se débarrasser de FRSKY ils ont " inventé " la nécessite du LBT ( listen before transmit ) , prévu en fait pour les box qui étaient toutes livrées sur le même canal Wifi et donc se brouillaient entre elles dans les copropriétés ....

Mais bien entendu chaque fois FRSKY, qui n'est pas né de la dernière pluie, à résolu le pb ... en sortant des nouvelles mises à jour de logiciel.

Un seul cas non résolu de la part de FRSKY c'est celui des récepteurs d’ancienne génération à base de STM8 qui ne dispose pas de bootloader ( contrairement au STM32 de la nouvelle génération ) et doivent êtres programmés " à l'ancienne " avec un programmateur ....
En fait c'est un faux problème qu'ils ne semblent pas vouloir résoudre ...

Et l'une de leurs réponses était : nous allons permettre à nos revendeurs de mettre à jour vos récepteurs d'ancienne génération ...
Et rien n'est fait à ce jour .....

Et ils répondent : envoyez nous vos récepteurs on vous les mettra à jour ...
Donc ils ont bien écrit le firmware compatible Futaba LBT pour cette ancienne 
génération ....
Perso si j’étais certain que ces récepteurs ancienne génération ( STM8 ) vendus maintenant sont équipés de la nouvelle version de logiciel , j'en achèterai bien un juste pour récupérer le soft et le coller ensuite dans mes anciens récepteurs FRsky...
Réaliser le "programmateur " étant simplissime ... Et le soft de dialogue étant 
dispo gratuit chez STM ...

De même Futaba refuse d'écrire le logiciel qui permettrait aux possesseurs de T12FG de passer leur config T12FG vers un TX de nouvelle génération type T14SG par exemple ..
Alors qu'ils l'avaient fait pour les générations précédentes ...
*Model Data Converter * <http://downloads.hobbico.com/software/fut/ModelDataConverter.exe>Converts data between the 12FG, 12Z, and 14MZ(FX40)

Donc en ce qui me concerne je continue à utiliser ma T12FG jusqu'à plus soif et 
ensuite je bascule tout en FRSKY !
Moins cher et plus soucieux de ses utilisateurs ! ils mettent même les sources de leurs logiciels ( pas tous ... ) accessibles ...

Xtian

Bonjour,

J'ai vu que des fabricants proposent maintenant des hélicos "Ready to Bind" 
compatibles avec le protocole Futaba S-FHSS
Ca va  des petits indoor qu'on trouve chez Banggood jusqu'au T-Rex de chez 
Align. Ici par exemple:
https://www.lindinger.at/en/helicopters/electric-helicopters/align-t-rex-250-plus-dfc-super-combo-btf

Ou petit indoor:
http://www.banggood.com/XK-K110-B-Blast-6CH-Brushless-3D6G-System-RC-Helicopter-BNF-p-976341.html

Le problème c'est que mon presque antique émetteur T12FG de 2009 émet en FASST. Je voudrais donc savoir si le Fasst est compatible avec du S-Fhss? J'ai cherché un peu partout mais n'ai pas trouvé de réponse très claire sur la question.
Sinon je mettrais bien un module dans ma Taranis, à condition bien sûr qu'il 
existe un module capable de parler S-Fhss...

J-François

Fatigué de leur guéguerre des protocoles d´émission....


Répondre à