Hi Torsten,

> I just got my new android based phone (HTC Desire) and the very first thing
> I'm interesting in getting my org-based brainswap onto the android. I
> installed Mats mobileorg program for android (btw., I hate the word "app",
> sorry ;) ) version 0.4 Alpha
> I followed the manuals and howtos, however, I can't get it to sync. I am
> aware that the url needs to contain the "/index.org" part.
> For first test I set-up a account on mydisk.se.
> I rewrote the password and login name several times. I noticed that a wrong
> passwort directly send me a "sync failed" whereas for the correct password
> it needs some seconds to come up with the same error message. Thus, I think
> the login into webdav works out correct. I can log-in via a direct webdav
> client on my android.  Thus. technically it should be ok.
> I tried several different org-files from very complex to just very simple
> (one link to another file, which contains a single header).
> I played around with the file permissions but without success.
> Is there any thing else I could check? How could I get more details on what
> actually failed. Is there a way to get more output via the usb debugging
> function?
> Any ideas are greetly welcome.

I use mydrive.ch,. I have the index.org file at the top-level directory
there and have on my android phone the URL in the Connectivity settings

I remember having to fiddle a little until I got it working - but
nothing bad.


Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.

Reply via email to