Hello,

I would like to get rid of elm_app_server and elm_app_client.
I have no special hatred against those APIs, but:
- they are unmaintained
- EO-only APIs (iow: never released)
- unused (except in terminology 0.4 to 0.7)


Thoughts?


PS: The patch is ready, at:
https://git.enlightenment.org/core/efl.git/patch/?id=9660d5c2a48ec4183bd33d63e6cb977501709828


-- 
Jean-Philippe André
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most 
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
enlightenment-devel mailing list
enlightenment-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/enlightenment-devel

Reply via email to