Łukasz,

please always reply to the entire mailing list, not just me, so that others may be able to help too.


The error messages you reported are related to nppdf.so, which comes from the Adobe Reader browser plugin. You could try uninstalling that, though I suspect that's not related to your video issues.

I'm running Ubuntu 17.04 and the video on the first page you mentioned (https://krakow.tvp.pl/33426509/31072017) seems to work, though I see a message "Due to licensing restrictions material is not available in the country from which are connecting". The video on the second page (http://player.polskieradio.pl/-2) is not obviously working for me.

Perhaps upgrading to Ubuntu 17.04, which is a year newer than 16.04, might help?

adam

On Mon, Aug 7, 2017 at 12:55 PM, Łukasz Batek <lukaszba...@gmail.com> wrote:
This is report from terminal of starting http://player.polskieradio.pl/-2

Error loading module '/home/wabi/.mozilla/plugins/nppdf.so': /home/wabi/.mozilla/plugins/nppdf.so:
niewłaściwa klasa ELF: ELFCLASS32
Error scanning plugin /home/wabi/.mozilla/plugins/nppdf.so, /usr/lib/x86_64-linux-gnu/webkit2gtk-
4.0/WebKitPluginProcess returned 256 exit status
Error loading module '/usr/lib/firefox/plugins/nppdf.so': /usr/lib/firefox/plugins/nppdf.so:
niewłaściwa klasa ELF: ELFCLASS32
Error scanning plugin /usr/lib/firefox/plugins/nppdf.so, /usr/lib/x86_64-linux-gnu/webkit2gtk-
4.0/WebKitPluginProcess returned 256 exit status
Error loading module '/usr/lib/mozilla/plugins/nppdf.so': /usr/lib/mozilla/plugins/nppdf.so:
niewłaściwa klasa ELF: ELFCLASS32
Error scanning plugin /usr/lib/mozilla/plugins/nppdf.so, /usr/lib/x86_64-linux-gnu/webkit2gtk-
4.0/WebKitPluginProcess returned 256 exit status
^C

Dnia 2017-08-07, pon o godzinie 18:53 +0200, Łukasz Batek pisze:
It's next radio player which doesn't work: http://player.polskieradio.pl/-2

 Dnia 2017-08-07, pon o godzinie 18:50 +0200, Łukasz Batek pisze:
 >
> It's not solve the problem. This is URL https://krakow.tvp.pl/33426509/31072017
 >
 > Dnia 2017-08-07, pon o godzinie 11:34 -0400, Adam Dingle pisze:
 > >
 > >
> > Łukasz, you could try installing the 'ubuntu-restricted-extras' package:
 > >
 > > $ sudo apt install ubuntu-restricted-extras
 > >
> > That contains various commonly used media codecs, and should make most videos work. I would
 > > restart Epiphany after installing this package.
 > >
> > If you've tried that and videos still aren't playing, could you reply with the URL of a page
 > > that
 > > has a failing video?
 > >
 > > adam
 > >
> > On Mon, Aug 7, 2017 at 2:51 AM, Łukasz Batek <lukaszba...@gmail.com> wrote:
 > > >
 > > >
> > > I've just started using Epiphany 3.18.11 on Ubuntu 16.04 and I haven't video on some web
 > > > pages,
 > > > I
 > > > have only on YT.
 > > > --
 > > > Łukasz Batek
 > > >
 > > > _______________________________________________
 > > > epiphany-list mailing list
 > > > epiphany-list@gnome.org
 > > > https://mail.gnome.org/mailman/listinfo/epiphany-list
--
Łukasz Batek

_______________________________________________
epiphany-list mailing list
epiphany-list@gnome.org
https://mail.gnome.org/mailman/listinfo/epiphany-list

Reply via email to