On 03/03/2013 06:49 PM, Rick Waldron wrote: > Is this +1 to findIndex? Not that I much care between the two, just making sure another reasonable name is considered, but I'm not sure why it wouldn't be named "find" rather than "findIndex". The index seems like the only bit you'd reasonably be looking to find. (Well, maybe existence, but I'd expect a name like "contains" for that, or just indexOf !== -1.)
Jeff _______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

