>
>
>> "Name" is good.
>>
>> Symbol.name(Symbol.for("foo")) === "foo";
>>
>> Or some variant thereof.
>>
>
> I like this, but it interferes with the name property that all function
> objects haveāthe Symbol.name property would no longer have the expected
> value "Symbol".
>
>
Oh yes - doh! : )
_______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

