Hi all; after the latest release announcement I used my makefile to
build the latest code from SVN, as of yesterday afternoon.
Unfortunately I'm seeing some issues:


First, my GAL lookups have stopped working again.  They were broken in
the 2.12 release, but then they got fixed.  Now they don't work again
for me.  I have a GAL server set up, and I restrict to 500 responses.
When I first select that server on the contacts screen I don't see any
names (this is correct I think).  When I enter a name to search for, it
searches forever and never returns any values.


Second, there's some very weird, annoying constant redrawing of the
window when I'm reading mail.  Every time I click on a new message the
entire window is readjusted up, then down again, by a few pixels: this
includes every panel such as the folder list, the summary, AND the
actual email display panel.  If it matters, I'm using the "Vertical
View" mode on my widescreen monitor (Merry Christmas to me!)

The contents of the preview panel have always been redrawn a couple of
times, which is very annoying, but now the panels themselves, and all of
them, actually move a bit.  This is even more annoying!

I thought it might be because I had Evo in fullscreen mode but I took it
out of fullscreen and I still see it.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[EMAIL PROTECTED]>          Find some GNU make tips at:
 http://www.gnu.org                      http://make.mad-scientist.us
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to