On Fri, 2008-01-18 at 16:32 -0500, Paul Smith wrote:
> Hi all;
> 
> I'm getting a build failure in Evo and gtkhtml with the latest glib: 
>         editor-control-factory.c: In function 'editor_get_prop':
>         editor-control-factory.c:463: error: expected expression before 'do'
> Apparently, the latest glib broke the libbonobo from Gnome 2.20, so if
> you install the latest glib you also need the latest libbonobo.


you might want to warn the glib guys about this then... seems they have
broken API or ABI which is a strict no-no.

Jeff

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to