Hi Reid,

Thanks for your inputs..............

Yup i have installed OpenLDAP-2.2.6...............It got installed
successfully but as mentioned earlier gave errors in
evolution-exchange-2.12.3 compilation.................
 And OpenLDAP-2.3 and higher compilation itself fails........

Any idea what i should be doing..............?

Thanks,
sv....




On Fri, Apr 25, 2008 at 5:33 PM, Reid Thompson <[EMAIL PROTECTED]>
wrote:

> On Fri, 2008-04-25 at 13:50 +0530, svalbard colaco wrote:
> > Hi all,
> >
> > I m trying to integrate evlution-exchange-2.12.3 with evolution mail
> > client -2.12.3..............but it fails to compile...........
> > The following is the error log..........
> > Plz help
> >
> > ../addressbook/.libs/libexchangeaddressbook.a(e-book-backend-gal.o):
> > In function `ldap_reconnect':
> >
> /usr/EVO_BUILD/Evolution/evolution_host/src/evolution-exchange-2.12.3/addressbook/e-book-backend-gal.c:303:
> undefined reference to `ldap_unbind'
>
> do you have the OpenLDAP libraries/development packages installed on
> your system?
>
_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to