Le mardi 30 mars 2010, à 09:18 -0400, Matthew Barnes a écrit :
> On Tue, 2010-03-30 at 04:10 +0200, Vincent Untz wrote:
> > Can we get a 2.30.0.1 tarball that uses some non-deprecated API or, even
> > better, that doesn't use -DGTK_DISABLE_DEPRECATED by default?
> 
> Even better, can we get a macro added to gnome-common that implements
> this deprecation flag policy, and perhaps even set a GNOME Goal for it?
> 
> From what I've read on d-d-l, GNOME_MAINTAINER_MODE_DEFINES should be
> deprecated and replaced with something we can agree on.

Sure, it'd be nice to have that. Please attach the patch in bugzilla,
though: it will help get this integrated. FWIW, I'm not a maintainer of
gnome-common, but I would prefer to have a configure flag for this too.

Thanks,

Vincent

-- 
Les gens heureux ne sont pas pressés.
_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to