Ok, I know you are tired, but try to look at that one also. I have
installed and built
e-d-s and evolution, and they both work, now trying to build up
evo-mapi I get the
following configure error:

checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GNOME_PLATFORM... yes
checking for EVOLUTION_DATA_SERVER... configure: error: Package
requirements (evolution-data-server-1.2 >= 2.31.6) were not met:

Empty package name in Requires or Conflicts in file
'/usr/lib64/pkgconfig/evolution-data-server-1.2.pc'

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables
EVOLUTION_DATA_SERVER_CFLAGS
and EVOLUTION_DATA_SERVER_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Error!  Configure exited with status: 1
Failed package evolution-mapi

r...@quadser:/home/sasa/DEVELOPMENT/DROPLINE_GNOME/DBS/DLG_2_32#

it seems it can't find e-d-s ..pc file, now I'm asking, why evolution found it ?

Rgds
Saxa
_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to